Get in touch
Back
Resolved

Disruption of Gateway LTE Communications

Started 29 Aug at 12:39pm EDT.

insights.everactive.com STM and MVM API v1
Created

At 19:39 UTC on 28 August 2023, we were notified our MVNO provider was experiencing network issues. This outage has prevented the flow of data to the Everactive cloud for roughly 75% of the gateway fleet (SIMs starting with the 8944* prefix). The status of specific gateways can be checked here: https://insights.everactive.com/evergateways.

We are actively working with our partners to restore LTE service.

As of 12:39 UTC on 29 August 2023, our upstream partners corrected the hardware failure. Full recovery / normal data flow may take until after midnight UTC.

Posted 29 Aug at 12:39pm EDT.