Get in touch
Back
Resolved

Resolved - Disruption of Gateway LTE Communications

Started 31 Aug at 10:52am EDT.

insights.everactive.com STM and MVM API v1
Created

The communications have been reestablished, and the backlogged data accumulated in our Gateways during the incident has been processed.

Posted 31 Aug at 10:52am EDT.