Get in touch
Back
Resolved

Intermittent Gateway Connectivity Issues

Started 12 Aug at 05:01pm EDT, last updated 16 Aug at 09:00am EDT.

insights.everactive.com STM and MVM API v1
Updated

The root-cause issue with Network-Manager has been identified. The simplest fix is to reboot an affected gateway. Any questions about a gateway with network issues should be raised via email: success@everactive.com

Posted 16 Aug at 09:00am EDT.
Updated

We've been restoring connectivity to gateways as they can be accessed. For information about a specific gateway's connectivity, please check the gateway management section of Evercloud at https://insights.everactive.com/evergateways
or email success@everactive.com

Posted 15 Aug at 12:10am EDT.
Created

We are currently experiencing an outage with some of our gateways caused by an issue with the Canonical Network-Manager on our Linux systems. While the gateways will continue to gather data, please note that the data may not be transmitting to the cloud in real time.

Our team is actively working on resolving the problem and restoring full functionality as quickly as possible.

We apologize for any inconvenience this may cause and will provide updates as we make progress.

Thank you for your patience.

Posted 12 Aug at 05:01pm EDT.